639
Autószerelés
  • smolczer60
    #519
    melyik termosztátra gondoltál mert a blokkon lévő vizgombát már cseréltük és akkor is csinálta
  • smolczer60
    #518
    köszi a választ de kérdeztem a szakszerviz elektromos szerelőjét csak annyit tudott mondani hogy így jó a mükődés de akkor előtte 4 és fél évig miért volt jó
  • smolczer60
    #517
    köszi a választ de a víz felmelegszik és akkor is csinálja
  • icetihi
    #516
    Típushiba, kérdezz meg egy szakszervizest, nekem is volt ilyen egy 96-os 1,6osnál, de eladtam úgy
  • Palinko
    #515
    nyitva marad a termosztát és valóban hideg a víz. vagy teljesen nyitott vagy teljesen zárt állapotban szoktak elromlani.
  • smolczer60
    #514
    Sziasztok

    Segítség kéne

    A kocsim renault megan classik2002-es benzines reggel hidegen beindítom és várok addig amíg vissza áll alapjáratra a motor és csak utána indulok el
    Az elindulás után megyek vele x km kint ország úton kirakom üresjáratba, hogy guruljon akkor a motor pörög magas fordulaton mintha az automata szívató működne
    akkor megállok teljesen álló helyzetre ebben az esetben a motor fordulat lassan vissza áll alaphelyzetbe
    a motordiagnosztika nem mutat semmit pontosan csak az van rajta, hogy a katalizátor hibásan működik
    ki lett cserélve már a víz hőfok érzékelő valamint a szívónál a tömítések
    várom segítségeteket
    köszi

  • Szilasz20044
    #513
    Sziasztok!



    Egy kis segítségre volna szükségem.



    Van egy 2003-s évjáratú Mazda 6 CDHTE 2,0 diesel típusú gépjárművem. Az utóbbi időben probléma adódott az autóval. Hideg motornál az autó beindul de egyeneltlen az alapjárata és pár másodperc múlva lefullad. Ezt követően hosszabb önindítózás után újraindul, de azonnal elengedi az alapjáratot. Azonban amikor a megfelelő motorhőmérséklet eléri akkor az alapjárat helyreáll és nem fullad le. Míg a 90 fokot el nem éri magas fordulatszámon kell tartani, mert azonnal lefullad. Először arra gyanakodtunk, hogy a vákumcsövek el vannak törve, repedezve. Ezeket cseréltük, de a hiba nem szűnt meg. A számítógép azt írta ki, hogy a légtömegmérővel van probléma. Ezt cseréltük, de a hiba szintén nem szűnt meg. Arra gyanakodtunk, hogy a porlasztócsúcsok és a nagynyomású szivattyú ment tönkre, azokat bemérettük és semmi probléma nem volt velük. Ellenőriztük a szelephézagokat, de azok is rendben voltak. Több számítógépre rá volt rakva, de egyik sem írt ki hibát.



    A probléma télen kezdődött, menet közben kivillant a menetstabilizátor és a motordiaknosztika visszajelző. Hibakódként az írta ki, hogy a nyomaték pillanatnyi értéke hibás. Erre azt mondták, hogy lehet hogy egy kis kosz került a rendszerbe, a hibakód törlésre került. Még egyszer kétszer kivillant a lámpa de kis idő múlva eltüntek.



    Télen mikor egyre hidegebb lett egyre nehezebben indult be. Én a hidegre gondoltam, nem nagyon foglalkoztam vele, végül is nem garázsban áll, előfordulhat a nagy hideg miatt. De szépen lassan egyre hangosabb lett és kezdett az alapjárat ingadozni. Majd elkezdődtek a lefulladások. Lefulladást követően nagyon nehezen indul újra és egyből lefullad, amennyiben nem tartom magas fordulaton. A kötelező rendszertisztításokat elvégeztük, de semmit nem jelent. Még annyit hozzátennék, hogy mikor valamihez hozzányúltunk, pl légtömegmérőt cseréltük, megtisztítottuk a nagynyomású szivattyút, porlasztócsúcsokat akkor pár napig az autóval nem volt probléma de újra előjött a hiba. Ezzel párhuzamosan jelentős teljesítmény visszaesést is van. Sajnos kifogytunk az öteletekből, nem értjük mitől áll le a motor. Tudnátok segíteni nekem, találkoztatok már ilyen hibával? Mi lehet a megoldás?
  • Palinko
    #512
    de milyen autórol származik?
  • Zozo76
    #511



    Egy baratom olcson megszabadulna ezektol a bozot-racsoktol.

    Itt vannak a méretek lyuk közép hosszba 79 szélesség 4 cm.. Van egy felfogatási lehetőség a rendszámtáblánál is ott a két lyuk közép 45,5cm!!

    Ha valakinek kellene ide irjon a tulajnak:

    [email protected]
  • pannka0603
    #510
    Igen, azt már kicseréltettük, de nem segített. Azért köszönöm a hozzászólást!
  • Misi az ezredes
    #509
    Ez az autó ilyen, ismerősöm amikor használtan (áron alul) vette nem tudta mit is kezdjen evvel a hibás motorral. Hisz neki is az volt a tapasztalata, hogy megmagyarázhatatlan módon leállt az autó, rossz utakon sűrűbben – A generátor kábele lazult le és cserélni kellett a motor főtengely-jeladóját.

    A hiba nála megszűnt!

    Remélem segítettem
  • pannka0603
    #508
    Sziasztok!
    Van egy hatalmas problémája a családnak, legfőképp inkább az autónknak. A nevezett autó egy Peugeot 306, benzines. A probléma pedig, hogy folyton leáll, menet közben is, és már néhány dolgot kicseréltek benne, de mégsem jó, egyszerűen senki nem tudja mi lehet a baja. Tudnátok nekem segíteni, legalább ötletekkel, hogy mi lehet a probléma oka? Előre is köszönöm!
  • Misi az ezredes
    #507
    Jobb esetben igen, el is magyaráznám miért..

    Az olaj elég sarkalatos pont, főleg a régi automata váltóknál. Alapvetően három funkciót kellett ellátnia: áthajtás a konverternél,kopó alkatrészek kenése, és a vezérlés. Mivel a három rész tulajdonképpen egy egységet képez, ezért ugyanannak az olajnak kellett egyszerre sűrűnek (hajtás) és hígnak (vezérlés) lennie, emellett pedig megfelelő kenőfunkciót ellátnia. Jól kell reagálnia a magas hőmérsékletre (nem habzik), és a nyírásra a konverterben. Az elhasználódott olaj jobb esetben a vezérlésben okoz problémát, rossz esetbe a kenőfunkció elvesztése után tönkreteszi a váltót.

    Megjegyzem elő szokott fordulni automata váltóknál, hogy nem mindig veszik be a hátramenetet. De eddig csak Francia és Olasz autóknál tapasztaltam..

    Mindenképp vidd el az autót egy felülvizsgálatra, ha nincs szerencséd akkor bizony mélyen a zsebedbe kell nyúlnod.

    Remélem valamennyit segíthettem.
  • Krapo
    #506
    Szevasztok ! Érdeklődnék kicsit , automata Explorer(98as) a hátramenettel szenved!(nem mindig veszi be)Én nem láttam csak rákérdeztek hogy én mit csinálnék, olajcsere vajon megoldaná? vagy sokpénzes fejfogós rész jön ? Gondoltam megkérdezem hátha van itt valaki aki keni vágja az automaták szívügyeit :) ! Előre is köszönöm !
  • immovable
    #505
    Ja.
  • Palinko
    #504
    úgy értem, hogy eddig jobbra próbálkozott tágítani (arra ugye húzni kell), most próbálja meg balra, hátha sikerül :D
  • immovable
    #503
  • Palinko
    #502
    nem tudom még senki sem írta, hogy próbálja meg balra tágítani :D
  • immovable
    #501
    Szerelő kilazítja neked ha kell, vagy ahogy lentebb is írták, tegyél egy csövet a kulcsra, hogy hosszabb legyen az erőkar és úgy már menni fog.

    Hogy legközelebb ne "ragadj be", csináld azt, hogy a csavarokat kend be szerelőzsírral, mikor a helyükre csavarod - zsírosan őket - akkor a felesleges zsír kinyomódik, egy része pedig a menetben marad, így megakadályozza a víz és por bejutását, ergo nem fog "összenőni" a csavar a menettel. Lazulástól nem kell tartanod, 6 éve így csinálom.
    Plusz, hogy a tengely se nőjön össze a kerékkel, oda pedig használj szerelőpasztát, megakadályozza a rozsdásodást így a kerék is könnyen lejön majd csere esetén.
  • petyke06
    #500
    A keresztkulcsra ráhuzol 1 méteres csövet mint irták az elég jo megoldás szerintem..
    Egyébként meg a legegyszerübb ha elviszed gumishoz hogy lazitsa már meg neked a négy csavart mert nem boldogulsz vele .. ha normális annyit fog mondani h adj amit gondolsz ami nagyábol ötszáz forint és örülni fog me dolgozott vele három percet ...
  • petyke06
    #499
    csá all

    nem ide illö kérdésem volna de bizok benne hogy tudtok segiteni.
    Arrol volna szó hogy vennék egy renault clio-t de kivonták a forgalombol még decemberben. és levették a rendörök a rendszámot. Na már most müszaki is lejárt rajta ez idö alatt.
    Az volna a kérdésem hogy ha én megvenném az autot akkor mennyibe kerülne nekem nagyábol az hogy én ezt ujra forgalomba helyezzem és mit kell végig járnom tehát rendszám vissza igénylés meg ugye vizsga meg stb meg h akkor kell-e elötte átiratnom és a nevemre biztositás stb stb.. ha megkérnélek titeket a menetét ha valaki tudná megköszönném...
    Üdv ...:: Petyke ::...
  • ladarevolution
    #498
    Neked is szia!
    Nem halljuk, látjuk...

    Sok mindentől függ, azt sem írtad milyen autód van :D
  • Palinko
    #497
    csavar fejénél megdrótkefézni, a wd40 et feltenni a polcra, cserébe rozsdaoldót venni, befújni, csavar fejére párat ésszel rácsapni kalapáccsal, utána szépen növeled az erőkart a csöves módszerrel mint előttem mondták.

    Animefox. cseréld ki benzinszűrőt, ellenőriztesd le az előgyújtást, keverd bele 50% al ahogy írtad. tekerj bele pár ezrest, majd űjra cseréld ki a benzinszűrőt, autózz boldogan
  • Animefox
    #496
    Halljátok sima benzines autómba önthetek Etanol 85-öt? Azt hallottam 50-50%-ban keverhetem benyóval... ez igaz?
  • ladarevolution
    #495
    légkulcs,
    vagy kerékkulcs + másfél méteres cső ráhúzva a szárára.
    Ha így se megy kézzel, akkor kulcs csővel betámaszt a földre, autó egyesbe rak picit elindul. De utóbbit azért csak óvatosan, mert lecsúszhat a kulcs, stb...

    Emellett a télikereket felrakó szerelő kezeinek eltörése ajánlott.

  • Orphelin
    #494
    Sziasztok!


    Tanácsokat, ötleteket szeretnék kérni tőletek!

    Aktuálissá vált, hogy autómon a téli gumi garnitúrát lecseréljem a nyárira, de az a problémám, hogy nem sikerül levennem a kerekeket, ugyanis a 4 kerék közül egyiken sem sikerül egyik csavart sem kilazitanom semennyire! Gondoltam biztosan az én fizikai erőmmel van a gond, de megkértem pár barátomat aki jobb erőben van mint én, hogy próbálják meg, de nekik sem sikerült! Hangsúlyozom: mind a négy kerék mind az öt csavarja úgy be van szorulva hogy semmit sem mozdulnak! Ráfújtam már fél flakon WD40-et a csavarokra, de semmi változás! Kapapáltuk, rááltunk a kereztkulcsra, továbbra is semmi! Ott tartok, hogy hagyon az egészet a francba és viszem a gumishoz!

    Esetleg valakinek valami ötlet, házi praktika? Kell, hogy legyen valami megoldás!


    Egyébként nem egy computervezérelt új autóról, hanem egy 30 éves 190-es merciről van szó! :)

    Segitségeteket előre is köszönöm!
  • ladarevolution
    #493
    de a lazát ne úgy képzeld el hogy kézzel érezhetően laza, mindenesetre még jobban megfeszítve elhallglatott.

    Amúgy nála szíjcserék után jelentkezett a probléma.
  • ladarevolution
    #492
    lehet hogy a hosszbordás ékszíj elcsúszik a szíjkeréken

    valszeg a szervószívattyúé, feszíts a szíjon.

    Illeltve ha több szíj van akkor, akkor előfordulhat az is mint a tesóm hyundai-ján hogy három hosszbordás szíj van, és nem a szervóé volt laza hanem egy másik, de a szervó fogta le kitekert kormánynál a közös tengelyen lévő másik szíjkereket és ezért a másik szíj lazasága okozta a hangot.
  • Palinko
    #491
    akkor csak jó a tipped. ha a szervó folyadék szintje rendben van és mégis nyikorog akkor irány a szerviz :(
  • Misi az ezredes
    #490
    Nem :/

    De ha a gumi a sárvédőbe érne, azt hiszem amikor egy helyben áll az autó teljesen kitekert állapotú kormánnyal akkor nem nyekegne.. De nyekereg :/

    Felfüggesztés rendben van.
  • Palinko
    #489
    gumi sárvédőbe nem ér bele? felfüggesztés oké?
  • Misi az ezredes
    #488
    Mindenképp a szervószivattyú gondolok, csak nem igazán tudom hogy is tudnám orvosolni a problémát, vagy egyáltalán mi idézi ezt a hibát elő. Csak végállásnál csinálja...
  • Misi az ezredes
    #487
    Srácok, van egy Toyota Carina E 2.0 96-os.. Fél éve volt totál motor generálon. Mostanában előjött egy nyikorgó hang amikor a kormányt végállásba tekerem, ekkor a motor is veszít a fordulatszámából.. le akar fulladni.

    Mi lehet a hiba oka előidézője?!
  • debicso
    #486
    Sziasztok, új tagként köszöntök mindenkit
    Van nekem egy 92'-es 1.4 központi injektoros fiat tipom. Van egy kehe ami most már zavaro lett számomra. A hiba jelenség az annyi hogy hidegben ( kb 20 fok alatt ) beinditom és ha nem nyomok neki gázfröccsöt és tartom a fordulatot kicsit akkor egyböl lefullad. Azután ujra beinditom és akkor már probálja ö tartani az alapjáratot de kb 600-on, aztán eltelik kb 10-15 másodperc és magához tér és rendezödik az alapjárat. Kb 2 hónapja, még a nagy hidegek elött vettem bele gyári új bosch alapjárati motort. de nem változott semmi. Jah és miután beindult kb 3-4 percig kell járassam ha nem hagyom, olyan ha felpörgetem kb 1700-2000 közé a foldulatot mintha kihagyna a gyujtás, de nem hagyhat ki mert új gyertyák vannak benne és kábelek meg eloszto fedél. Volt valakinek hasonlo problémája vagy valaki tudna valami tippet adni hogy vajon mitöl lehet ez?
  • Ferenccc
    #485
    Sziasztok!!
    Egy kis segítséget szeretnék kérni,nem indul a kocsim:(
    Van egy 2001-es Seat Cordobán 1.4-es MPI motorral,tudom ez nem az az oldal ahol seatok vannak,de a motor szinte egy és ugyan az mint a volkswagenekbe,na szóval az történt,hogy a minap 3-hét útán be inditótam a kocsit,pöccröff,persze mert az akksi meleghelyen volt tárolva,na és menet közbe kigyúladt az olajoskanna a müszerfalon,megáltam abba hagyta,érezhetően gyengének tünt a kocsi,aztán indultam tovább megint fel villant ismét megáltam abba hagyta,na mondom nem érdekel aztán mikor megint elindultam már gyorsabbnak tünt akocsi,persze egy darabig nem villant fel,aztán megint elkezdett csipogni,meg villogni hirtelen eltünt majd az akksi lámpa kigyulladt és hirtelen le blokkolt a kocsi vége,minden elsőtétült,egyböl ki ugrottam motortető fel,füstött nem észleltem de nagyon meleg volt a motor a szokotnál jóval meleg volt és kb.1 max 2 kilómétert mehettem vele,na és mikor blokkolt a kocsi az volt a legszebb,hogy a kerekek is blokkoltak és még az út szélére se tudtam le huzodni,na de szó miszó probáltam be inditani semmi reagálás,otthagytam haza sétáltam hajnali 3-kor nem sok mindenki ért rá,aztán másnap haza huztak,3-asba be csaptam kuplung tövig a kerék nem forog áll egy helybe ,mikor felengedtem a kuplungot a kocsi meg se nyikkan,de a kerekek elkezdtek forogni,itthon probáltam inditózni és csak kattogni,nem pörgeti kattan egyet azt le dob,és az a legszebb,hogy az akksit jelzi a müszer falon más semmitse csak az akksit,hiába probáltuk be tolni semmi reagálás,de az akksi az kb féléves és be raktuk egy ladába pöccröffre indult a kocsi,nagyon szépen kérlek titeket,hogy valami tippet,tanácsot valami okosgondolatott adjatok kölcsön..
    Apropó akik szemügyre vették a kocsit azok azt mondták,hogy öninditó a kattanásra,valami gond van az öninditóval,akiknek meg le írtam azok pedig azt mondták,hogy beégtek a dugattyúk,na akkor most ilyenkor mi a hejzet kinek lehet igaza???
    Akik látták és hallották a kattogást,bendixre,szénkefére,összeéget kábelekre,meg valami tekercselést mondtak..
    Szóval kérném segítségeteket,hogy most mi tévő legyek,már kétnapja probálom szétszedni eljutni az öninditohoz,aztán majd ha sikerül akkor valamivel okosabb leszek,de ha tényleg off a motornak akkor inkább nem szenvedek vele:S:(
    Természetesen már késő szóltak,hogy besürüsödhetett az olaj,de akkor kérdem én mikor ráadom a gyújtást mért nem jelez semmit csak azt a szar akksit??
    Előre is köszönöm a válaszotokat..
  • Misi az ezredes
    #484
    Google.. De segítek :)

    LINK
  • matyi0323
    #483
    Hali.
    Egy központi záras autónál amit kulcs segítségével lehet nyitni/zárni, megoldható ez úgy, hogy valahogy távirányítású legyen? Már csak azért, mert kulccsal már egyáltalán nem lehet zárni, szóval szerintem zárat kell cserélni benne, és, hogy ne következzen be ez máskor, ezért gondoltam erre. Ha igen, mennyi lehet kb. ennek az anyagi vonzata?
    Egy opel corsa B-ről van szó.
    Köszi.
  • brigad1
    #482
    Ma is megpróbáltam, hogy levettem az aksiról a sarut kb. 5 percre, s most megint működik az automata szívató. :O
    Már kérdeztem több szerelőt is, de mindegyik csak tapogatódzik. Egyik se tudja biztosra megmondani, hogy mi lehet a baj. :(
    Fölöslegesen meg nem akarnék kicserélni rajta semmit. Mert nem éppen olcsó dolog egy labdaszonda, vagy egy hőérzékelő főleg úgy, hogy nem biztos hogy az a hiba okozója.:S
    Eddig még senki sem tudod erre a jelenségre biztos megoldás (persze kivétel ez a saru levétel, de ez nem természetes dolog). :(
  • petyke06
    #481
    hy brigad 1

    ugyanilyan tapasztalatom elég sokszor volt csak más hibával pl riaszto megzavarodott ( fiat punto ) vagy én esetemben pl alapjárat sz..rakodott ( mitsubishi lancer ) és még volt egy valamiféle hiba de ott is az aksirol levett saru megoldotta a problémát ez daewoo esperonál volt
    én olyat hallotam h ezek a problémák a computer '' megtelése '' miatt van.. tehát sokat gondolkodik megtelik a kis agya aztán valamivel szarakodik.. dee mondom amiket hallotam ot is mindig ez volt h saru le. vissza és már jo is minden.. mert elméletileg olyankor elfelejti a computer..
    én ennyit tudok tanácsolni h talán ezzel játszadozz... persze ez biztos h nem normális lehet h valamit állitani kéne vagy ilyesmi.. vidd el egy szerelöhöz hát ha tud rá valamit mondani...
  • brigad1
    #480
    Sziasztok!
    A következő problémával fordulnék hozzátok.

    Az autó: Fiat Uno 1.0 i.e. 45 LE, 1992-as évjárat.

    A probléma, hogy hidegen indítva leáll, ill. sokszor nem kapcsol be az autómata szívató hindeg indításnál. Ez különösen az első néhány kereszteződésben zavaró, amikor a gázt visszavéve leáll az autó. Ha bemelegedett szép egyenletes az alapjárat.
    Ez a probléma egyszer csak, egyik napról a másikra megszűnik, majd kb. 1 hónap múlva ugyanilyen hirtelenséggel újra fellép ez a hiba. Amire én gyanakszom, az az automata szivató elégtelen működése.
    De amit észre vettem az, hogy ha aksit kellett töltenem, akkor az aksi feltöltése utána mindig működött az autómata szívató (holott előtte nem ment) pár hétig/hónapig. Múlkorában is, az egyik indítás alkalmával megint nem működött az autómata szívató, s gondoltam eljátszom ezt a aksi töltés dolgot, DE töltés nélkül! Csak a sarut vettem le az aksiról (ahogy töltéskor is), és vártam kb. 5 percet, s miután visszatettem indítottam, s lám működött az automata szivató. :))
    Lehet, hogy valami elektromossan megvolt szorúlva???
    De sajnos kb. csak 1 hétig volt jó a szívató, s megint nem működik. Azóta nem próbáltam újra levenni a sarút.
    Valakinek nincs ötlete, hogy mi okozhatja ezt a hibát, hogy egyszer van automata szívató, máskor meg nincs?
    A segítséget előre is köszönöm!