• Zedas
    #12
    Az IE6-ot senkinek nem szabadna már támogatni. 2001-ben jött ki, és hiányzik belőle egy tonna ma használt szabvány. Minden böngésző támogatja ezeket kivéve az IE6. Tulajdonképpen nem is az IE6-tal van a gond, hanem a sok hülyével, aki még ma is egy nyolc éves programmal akarja böngészni a netet. Egy webes fejlesztés oroszlánrésze az, hogy két verziót csinálsz mindenből, egyet a FF, IE7, Safari4, Chrome és Operához, egyet meg a buzi IE6-hoz.

    A chrome és safari 4 nem támogatása elég érdekes, mert én még nem futottam bele olyan ajaxos témába, ami ha megy firefoxon akkor ne menne rajtuk. Gondolom a fél cucc pluginekben van...