4228
  • Hecker007
    #4228
    Másik érdekes dolog, amire nem találtam még megoldást, hogy hiába állítom be a hangerőt, ahogy valami hangot ad ki, rögtön vissza tekeri magát maxra.
  • Hecker007
    #4227
    EZ alapján próbáltam. De ha esetleg van egy tényleg működő leírás valahol akkor linkeld be. :)
  • Blum
    #4226
    Magát a KDE release-t szedted le vagy ráakarod hackelni?
    Amúgy a KDE 5 tudtommal még mindig non-stable (nem hivatalosan az egész KDE non-stable :DD)
  • Hecker007
    #4225
    Elvileg már stable állapotban van, de ettől függetlenül én nem tudtam működésre bírni. Bejelentkező képernyőn megfagy az egész miután beírom a jelszót...
  • Blum
    #4224
    Nálam működött prímán a Manjaro 0.8.11 KDE Plasmaval de amekorra határtalan, hömpölygő bugtenger az egész nem csodálom, hogy van akinél még csak el sem indul :D
    Utoljára szerkesztette: Blum, 2015.01.01. 19:50:13
  • Hecker007
    #4223
    Köszi! Elsőnek ezt fogom megnézni. Most rakom újra a rendszer... Plasma 5 telepítésével sikerült hazavágnom a rendszert, pedig mindent leírás alapján csináltam :/ A 0.9 dev verzió meg már a telepítésnél is hibát ír, valamiért nem tudja a meghajtót csatolni telepítésnél, remélem a stable verzióban már jó lesz.
  • Blum
    #4222
    Amúgy ha van kép de a háttérvilágítás nem működik akkor lehet, hogy csak sima konfig fájl kell neked.
    Tedd fel az xbacklight csomagot (ha még nincs fent) és bindeld rá az Fn billentyű kombinációt.
    xbacklight -inc 5 <-- növelés
    xbacklight -dec 5 <-- csökkentés

    De előtte terminálban próbáld ki, hogy veszi-e a lapot:
    xbacklight -set (0-100)

    (Nyilván az 5 helyett megadhatsz más értéket is ha nagyobb léptékben akarod állítani. i3wm alatt is így oldottam meg.)
    Utoljára szerkesztette: Blum, 2015.01.01. 15:52:24
  • Blum
    #4221
    Installing from the unofficial repository
  • Hecker007
    #4220
    Manjaro-n hogy lehet az AMD drivert működésre bírni? 54xx vga van a laptopomban, ha felrakom a zárt drivert akkor nincs kép vagyis kép az van csak a háttérvilágítását nem kapcsolja be a kijelzőnek... a nyílt driverrel kép van viszont darabos a scrollolás, az ablakok lecsukása felnyitása stb.
  • Blum
    #4219
    MEGCSINÁLTAM! Működik a compton Radeon VGA-val, beszarok. Csak sikerült addig nyomkodni ameddig lett VSync i3wm alatt is. YouTube, VLC, Mplayer tökéletesen megy. Van VSync mindenhol, nincs utánhúzás vagy lag. Ha akartok az ablakok alá árnyékot vagy átmenetet akkor engedélyezzétek. (shadow = true és fading = true)

    Szerintem már jobban kiismertem ezt a szart mint az aki elkészítette :D

    SPOILER! Kattints ide a szöveg elolvasásához!
    # Shadow
    shadow = false;
    no-dnd-shadow = true;
    no-dock-shadow = true;
    clear-shadow = true;
    shadow-radius = 7;
    shadow-offset-x = -7;
    shadow-offset-y = -7;
    # shadow-opacity = 0.7;
    # shadow-red = 0.0;
    # shadow-green = 0.0;
    # shadow-blue = 0.0;
    shadow-exclude = [
    "name = 'Notification'",
    "class_g = 'Conky'",
    "class_g ?= 'Notify-osd'",
    "class_g = 'Cairo-clock'",
    "[email protected]:c"
    ];
    # shadow-exclude = "n:e:Notification";
    # shadow-exclude-reg = "x10+0+0";
    # xinerama-shadow-crop = true;
    # Opacity
    #menu-opacity = 0.8;
    #inactive-opacity = 0.8;
    # active-opacity = 0.8;
    #frame-opacity = 0.7;
    inactive-opacity-override = false;
    alpha-step = 0.06;
    # inactive-dim = 0.2;
    # inactive-dim-fixed = true;
    # blur-background = true;
    # blur-background-frame = true;
    blur-kern = "3x3box"
    # blur-kern = "5,5,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1"
    # blur-background-fixed = true;
    blur-background-exclude = [
    "window_type = 'dock'",
    "window_type = 'desktop'",
    "[email protected]:c"
    ];
    # opacity-rule = [ "80:class_g = 'URxvt'" ];
    # Fading
    fading = false;
    # fade-delta = 30;
    fade-in-step = 0.03;
    fade-out-step = 0.03;
    # no-fading-openclose = true;
    # no-fading-destroyed-argb = true;
    fade-exclude = [ ];
    # Other
    backend = "glx"
    mark-wmwin-focused = true;
    mark-ovredir-focused = true;
    # use-ewmh-active-win = true;
    detect-rounded-corners = true;
    detect-client-opacity = true;
    refresh-rate = 0;
    vsync = "none";
    dbe = false;
    paint-on-overlay = true;
    # sw-opti = true;
    # unredir-if-possible = true;
    # unredir-if-possible-delay = 5000;
    # unredir-if-possible-exclude = [ ];
    focus-exclude = [ "class_g = 'Cairo-clock'" ];
    detect-transient = true;
    detect-client-leader = true;
    invert-color-include = [ ];
    # resize-damage = 1;
    # GLX backend
    # glx-no-stencil = true;
    glx-copy-from-front = false;
    # glx-use-copysubbuffermesa = true;
    # glx-no-rebind-pixmap = true;
    glx-swap-method = "undefined";
    # glx-use-gpushader4 = true;
    # xrender-sync = true;
    # xrender-sync-fence = true;
    # Window type settings
    wintypes:
    {
    tooltip = { fade = true; shadow = true; opacity = 0.75; focus = true; };
    };
  • Blum
    #4218
    Az agyam eldurran 'ázzeg...

    4 napja recskázok az mpd + ncmpcpp kombóval. 5 nappal ezelőtt faszán működött, mire egyszercsak többet nem ad ki magából hangot. Mindenhol volt hang de mpd-ben sehogy. A létező összes bugfix ötletet kipróbáltam, semmi. mpd reinstall, konfigok újraírása és még mindig semmi. Ubuntu reinstall (!), mindent felraktam és még mindig semmi. Minden működik, szól, csipog, világít de az mpd-ből HANG NEM JÖTT KI.
    Ragequit, ArchLinux telepítés (!!!) és még ott se! Itt már úgy voltam, hogy kib.szom a laptopot a 'csába mert ilyen egyszerűen nincs.
    Debian telepítés de ott maga a hangkártya nem akart működni, semmi hang nem jött ki sehonnan.
    Ma visszaraktam az Ubuntut (14.10), előlről az egész még mindig semmi, de aztán:

    fórumokon olvasom, hogy mások miként telepítik és feltűnt, hogy senki nem indítja "sudo mpd" paranccsal az mpd-t hanem csak simán "mpd"-vel. Nálam nem ment így, poénból csináltam egy ilyet:

    sudo chmod -R a+rw ~/.mpdconf

    ÉS MŰKÖDIK!

    Kb. 10 percig üvöltve röhögtem, hogy ilyen egyszerűen ilyen nincs. Viszont továbbra sem értem, hogy ez miért kellett mert azelőtt ilyen probléma nem volt, simán "sudo mpd" aztán "ncmpcpp" és működött hetekig.
    Imádom a Linuxot, mondtam már? <3 :D
  • kifli
    #4217
    Hmm ok, majd eldöntöm slackware amit leszedtem most, eddig hibátlan :)
  • MerlinW
    #4216
    nem hiszem hogy sok különbség lenne időben. Azt válaszd amelyikhez értesz (jelen példa alapján debian vagy slackware).
  • kifli
    #4215
    köszi

    PrecisePuppy vagy Slacko?

    gyorsaság bootidő és alacsony rendszerigény számít
    Utoljára szerkesztette: kifli, 2014.10.23. 20:27:02
  • MerlinW
    #4214
    Puppy, mint mindig:)
  • kifli
    #4213
    ja illetve az is fontos hogy minnél gyorsabban bootoljon a rendszer

    Illetve azért az ocz fw frissítőjével ellentétben jó lenne egy rendes felület. Tehát ahol tudok wifi-hez csatlakozni van terminal. Esetleg cron
    Utoljára szerkesztette: kifli, 2014.10.23. 17:30:10
  • kifli
    #4212
    olyan kérdésem lenne, hogy usb-ről bootolható rendszer kellene nekem. A lényeg az lenne, hogy minél kevésbé legyen rendszerigényes, nem állandó használatra kell. 1db böngésző kellene rá, és a legegyszerűbb legpuritánabb tökmindegyhogynézki felület.

    Melyik disztró ajánljátok ehhez, illetve hogy tudok magamnak csinálni belőle iso-t?

    Iagazából annyira minimal kellene, mint mondjuk az ocz fw frissítője
    Utoljára szerkesztette: kifli, 2014.10.23. 17:11:10
  • MerlinW
    #4211
    Sosem hallottam róla:)
  • precision
    #4210
    frugalwareről vélemények? :)
  • MerlinW
    #4209
    Elementary szép, de kb ennyi a pozitív tulajdonsága, nem szerettem. Deepin klassz, viszont neki laposra kell alacsonyabb erőforrású nem agyonpakolt disztro.
  • precision
    #4208
    egy kis google, és már találtam is megoldást :) hátha később jó lesz valakinek: link

    most már nem piros a led, megy a BT és a sebesség is stabil, gyors
  • precision
    #4207
    köszi srácok az ajánlásokat, majd utánuk nézek :)
    felraktam a mintet, egyelőre minden okés... talán a wifi sebesség ingadozóbb mint win alatt... egy Ralink RT3290 PCIe nevű wifi+BT chip van benne... a wifi aktivitást jelző kis led piros, mint ha nem lenne bekapcsolva, illetve a gyorsgombja sem működik... ami fura, mert certified ubuntu notebook... a bluetooth részét nem is ismeri fel (zárt meghajtókat/hardvereket nem talált)

    ezen kívül minden okés, majd ha lesz időm/kedvem megpróbálok valami mást a lentiek közül :)
  • Blum
    #4206
    Elementary

    A 0.3 (Freya) baromira osszevan rakva de az azthiszem meg mindig csak BETA allapotban vergodik...mondjuk updatekkel majd lassan felhuzza magat final-ra.
    A Deepin is szep meg allitolag jo is...aztan ottvan meg az AntergOS es a Manjaro is. Van grafikus telepito mindkettonel es megicsak Arch-ra epulnek.
  • MerlinW
    #4205
    Laptopra Xubuntu vagy Lubuntu. Ajánlanám még Arch, Gentoo, Debian-t is ha igazán értesz hozzá (mondjuk akkor nem kérdeznél:)), de mint írtad nem szeretnél tökölni. Szüval a fenti kettőt ajánlom első körben. Ha pedig nagyok lightweight linuxot szeretnél, ott a Puppy Linux, van belőle Ubuntus (Lucid Puppy), Slackware, stb kiadás és nincs 200Mb a teljes distro.
    Utoljára szerkesztette: MerlinW, 2014.08.30. 14:45:29
  • Hecker007
    #4204
    xubuntut is próbáld ki vagy manjaro linuxot, utóbbi arch alapú és hozza annak minden frissítését és előnyös dolgait, a xubuntu pedig ubuntu xface felülettel ami szerintem gyorsabb és átláthatóbb mint az alap ubis, frissítéseket ugyanúgy megkapja és minden működik rajta szépen.
  • precision
    #4203
    üdv

    Ajánljatok pls nekem egy jó linux distro -t. Ubuntu -ban gondolkodtam, de az utóbbi idők (évek) fejlesztései nem tetszenek. Egyre zsúfoltabb és lomhább az egész rendszer. Tudom ki lehetne pucolni de nem akarok szórakozni vele. Szóval korábban ubuntut használtam, előtte volt még Suse, szöszölős kedvű időszakomban Slackware is :D, nagyon előtte pedig Uhu. Virtualbox -ba most felraktam egy linux mint 17 -et, eléggé tetszik... de hátha tudtok jobbat ajánlani.

    Stabil, gyors legyen és jöjjenek rá frissítések. Netezés, film nézés, torrentezés lenne a fő használati irány. HP 250 G1 -es notebookra kerülne. Grafikus telepítő felület is jó lenne, nincs kedvem most mindent kézzel beállítgatni :) És legyen szép :) Vagy ne agyaljak ennyit, rakjak egy Mint -et és majd meglátom? :)
  • MerlinW
    #4202
    És ide is egy kis dizájn 15 év után:D
  • Panzeradler
    #4201
    Köszönöm manjaro müködik rendesen. Már csak bekell állitani nekem tetszeröre.
  • Panzeradler
    #4200
    Leszedtem manjarot, viszont ez is non/free driverrel es no kms indul csak liveban. Meg a antergos telepitesnel probaltam a nomodeset illetve a modeset=0 parancsot de indulas utan ugyan ugy kis kockkal volt tele a kep, grub v2 a bootloader, utana olvastam hogzan kene.

    Van egy olyan erzesem ezzel se lesz jobb.

    *bocs a formazas miatt, remelem ertheto ayert
  • Blum
    #4199
    Amugy ITT talalsz megoldast a problemadra. Nalam is volt hasonlo gond,ez megoldotta.
  • Blum
    #4198
    A KMS az mas. ITT olvashatsz rola bovebben.

    Amit te GUI-nak hivsz azt pedig DE-nek (Desktop Environment) szoktak nevezni. Ez lehet pl. OpenBox,GNOME,XFCE,LXDE,stb. vagy az altalad is emlitett KDE.

    AntergOS-t amugy nem ajanlom,ha konnyen telepitheto es tenyleg jo Arch alapu disztrot akarsz akkor Manjaro kell neked.
  • Panzeradler
    #4197
    (Lehet nem is KMS, hanem KDE volt)
  • Panzeradler
    #4196
    Na most volt idöm újra probálkozni. Épp Antergos liveről irok. Itt is volt ilyen hiba az elején, hogy boot után rögtön fekete kockákból állt a kép. Viszont a video settingsnél tudtam bejelelölni olyat, hogy No KMS (ez ilyen boot opció).

    Kérdés a következö, gondolom ez a KMS a gui, nah ennél a telepitönél lehet választani, hogy melyik gui-t tegyem fel. Melyiket érdemes, vagyis inkább melyikkel nem jönne elő a fenti hiba? Vagy ez az opció nem függ össze a guival és akkor ha felrakom mivel tudnám kiküszöbölni a fekete sok kicsi apró kép hibát?


    ui:Fedora, Linux Mint, opensuse, vmi z betüs gaming distro 8, ubuntut eddig végig probáltam mind a fenti hibával indult.

    Remélem valaki még ébren van aki tud segiteni:)
  • Blum
    #4195
    Kozben kiderult,hogy nem az rTorrent a bugos mert egy masik rTorrent felhasznalo is megnezte,nala mukodik az ekezet es az o konfigjaval sem mukodik. Tehat nalam nem jo valami. Viszont terminalban egyebkent siman tudok ekezetes karaktereket is potyogni, csak az rTorrent nem eszi meg. :|
  • Blum
    #4194
    Az a baj,hogy ez nem tudja mappa szerkezet szerint megjeleniteni a beallitott konyvtarakat. En meg ugy szeretem...Clementine meg egesz igeretesnek tunt de zabalja az eroforrast rendesen. Ami meg nagyon megfogott az a CMus (CLI),mindent tudott kiveve a cue fajlokat ami furcsa mert weboldal szerint tamogatja.
  • MerlinW
    #4193
    Zenehallgatásra én audacious-t használok évek óta. (és tűkön ülve várom az AIMP3 linuxos verzióját:))

  • Blum
    #4192
    Ragaszkodok az rTorrenthez,mert dobbenet gyors. Igazabol a Transmission is tetszett WebUI-val de valahogy nem all kezre. Wine programokat meg probalom kiirtani ahogy csak tudom. 1-et hasznalok,megpedig a foobar2000-et mert arra meg nem talaltam ertelmes alternativat.

    Viszont az utorrent szerver dolog meg uj nekem,le is csekkolom.
  • MerlinW
    #4191
    Passz, sosem használtam. Krusadert és Transmission-t használom. Egyébként Wine-vel gyönyörűen fut uTorrent is, illetve a natív linux szerver verzió is webUI-val.
  • Blum
    #4190
    Akkor mar ide is,ha a ph-t telef.stam mar vele :D

    "Erdekes bugot veltem felfedezni rTorrentben. Nem nyitja meg azokat a torrenteket, melyekben valamilyen ekezetes karakter van.
    pl. JMJ - Oxygéne nevu albumat atnevezve Oxygene-re tokeletesen megnyitja de egyebkent errort ir ki.
    Ezt konfigban kilehet vajon javitani valahogy?

    Talaltam egy ilyet,hogy:

    to add UTF8 support for torrent with non-ascii characters you must add the following to rtorrent.conf:
    encoding_list = UTF-8

    De ez utan sem tud mit kezdeni az ekezetekkel es meg csak beirni sem tudom a hianyzo ekezetes karaktert. Egyszeruen "Oxygne"-nevvel probalja megnyitni ugy meg persze,hogy nem jo."

    Valami otlet?
  • Blum
    #4189
    Radeon vs. NVIDIA Linux alatt

    Tragikus...es meg volt pofam panaszkodni a zoldekre