6189
  • TomBond
    #6189
    Újra visszajött! Megint az EDGE az alapértelmezett. :-(
  • lalakov
    #6188
  • Synchronous
    #6187
    Bal oldalt lent Start menüre jobb klikk, válaszd a Keresés-t, majd a felugró mezőbe írd be, hogy Szolgáltatások. Utána megkeresed a COM+-t, jobb klikk a névre, Tulajdonságok, és letiltod. Pár másodperc az egész művelet, egy próbát megér.


  • lalakov
    #6186
    Köszönöm, de most úgyis elmondanád, hogy a hülye (én) is értse? :-D Azaz, merre van ez?
  • Synchronous
    #6185
    Szolgáltatásoknál COM+ eseményrendszert kapcsold ki. Nézd meg, hogy úgy csinálja-e.
  • lalakov
    #6184
    Már második napja kapok "COM server Warning" figyelmeztetést a gép kikapcsolásánál. Mi ez és hogyan lehetne megszabadulni tőle?
  • TomBond
    #6183
    Ezt a módszert nem ismertem, de úgy látszik megoldotta! Köszönöm!
  • Dzsini
    #6182
    Gépház - Alkalmazások - Alapértelmezett alkalmazások - (alul) Alapértelmezések magadása alkalmazásonként - ott az Acrobat - Kezelés és onnan beállítva?
  • TomBond
    #6181
    Köszönöm, de ezen már túl vagyok. Ugyanúgy az Edge-vel nyitja.
  • Dency
    #6180
    Jobb gomb pdf-re társítás/másik alkalmazás választása és ott bejönnek az opciók, válaszd az adobe-ot és alul pipáld be hogy mindig ez az alkalmazás nyissa meg.


    Nálam műxik. Ha esetleg nem lenne közte az adobe akkor próbáld meg újratelepíteni.
    Utoljára szerkesztette: Dency, 2019.11.30. 15:37:34
  • TomBond
    #6179
    Mi az oka annak, hogy a pdf fájlokat csak a Microsoft Edge-vel hajlandó megnyitni? Nagyon elegem van már belőle! Hiába van Acrobat a gépemen, hiába állítom át minden általam ismert helyen az alapértelmezést, akkor sem hajlandó megnyitni, csak az Edge-vel.
  • Tinman #6178
    Nekem is van ügyfelem XP-vel, de már NAGYON gáz. Viszont az XP megszűnése 2014-ben történt meg. Eltelt 5 és fél év. Az már sok. Az átlag XP-hez ragaszkodó még kényelmesen kihúzott vele 3 évet, az elmebaj kategória meg még most is használja arra, amire neki kell.

    A weboldalak böngészését pl. Operával megoldják jól. Ami XP esetén oltári nagy gond volt, az a JAVA frissítések és ezzel együtt az XP megszűnése. Utána még kb. fél évig húzták 1-2 helyen ahol JAVA-t is használnak, de aztán végre belátták, hogy ennek itt a vége. XP alatt a mai napig megy pl. a NOD32.

    Ezzel nem az XP-t kívánom védeni, mert nem vagyok elmebeteg, de a Win7-et még igen. Gondolj bele, ahol célhardverre telepítve használják, vagy a rengeteg könyvelő irodára, akik könyvelő programot, ÁNYK-t és NAV webes felületet használnak. Mind tökéletesen megy Win7-el és menni is fog még sokáig.

    Nagyon sok helyen amúgy egyszerűen a hw környezet nem teszi kívánatossá a Win10-re váltást, mert bár elketyegne az adott hw-en a W10, de lassabban, ill. a régebbi eszközök driver támogatás problémás W10 alatt, ezt szinte hetente tapasztalom.
  • MerlinW
    #6177
    Microsoft has no plans to make future Windows 10 updates like Windows 10 1909

    Windows 10 version 1909 November 2019 update breaks File Explorer search

    Utoljára szerkesztette: MerlinW, 2019.11.25. 23:36:10
  • bon
    #6176
    Ott a pont, amíg támogatott, XP-nél is ez volt, a böngésző adott verziótól kezdve nem támogatott így ha adott oldal igényel egy olyan utasítást amit a régi értelmezni nem tud akkor hibás a megjelenítés, akár be se töltődik az oldal.
  • bon
    #6175
    A hiba biztos, hogy nem általános, nálad előforduló hiba. Plusz ha régi hardver akkor még driver gond is lehet. Több mint kétszáz gépet üzemeltetek most már összességében, a gépek 99%-ban Windows 10, nincs gond. Nagyon régi hardver alapból kuka, fel se rakom rá.

    Nem tudom hogy melyik változatott raktad fel, tiszta telepítés volt e, legális forrásból származott e? Hálózati forgalom meg figyelhető, hogy mi generálja.

  • [HUN]FaTaL
    #6174
    A Weboldalnak mi köze az OS-hez? Amíg támogatott valamelyik böngésző, addig mennek.

    Az XP támogatása 5 éve szűnt meg, Tinman pedig 3-4 évet írt. Ráadásul a Win7 jóval közelebb áll a Win10-hez, mint a Win7 az XP-hez.
  • bon
    #6173
    Hiába, ha nem mennek majd rajta a weboldalak, vagy hibásan. Máig van ügyfelem aki kínlódik xp-vel. Komoly problémák vannak az oldal megjelenítésével és még a virusírtó telepítés se megy, mert nem támogatott szöveget írogatja folyamatosan.
  • Ppeter78
    #6172
    Igen, persze.
    Ezt akartam először telepíteni, de ez se megy fel.
  • Puhos
    #6171
    Így csináltad?
  • Ppeter78
    #6170
    VPN-t nem használok, a rendszermeghajtón pedig van 31 Gb szabad hely. Ha ez kevés neki, akkor ... :)
    Vírusírtó (ESET Int. Sec) letiltva, merevlemezhiba nincs, DISM.exe /Online /Cleanup-image /Restorehealth szintén nem oldja meg a problémát.
    Windows Update hibaelhárító nem talál hibát.
    Utoljára szerkesztette: Ppeter78, 2019.11.24. 08:35:05
  • Puhos
    #6169
    Ez esetleg?
  • Ppeter78
    #6168
    Sziasztok, olyan problémám van, hogy a KB4524570 jelű frissítést nem tudja a gépem telepíteni.
    Minden esetben 0x800f0922 hibaüzenettel leáll a frissítés.
    Már próbáltam a C:\Windows\SoftwareDistribution\Downloads mappa tartalmának törlésével, C:\Windows\SoftwareDistribution átnevezésével, próbáltam letölteni az offline telepítőt (Microsoft Update katalógusból).
    Újraindítás után viszont mindig kiírja, hogy sikertelen telepítés, módosítások visszavonása.
    Sajnos így viszont a 1909-es frissítést sem tudom felrakni.
    Bármilyen ötlete lenne valakinek?
  • Tinman #6167
    Dehogy :-D

    Egy normális vírusvédelemmel nyugodtan rá lehet dobni még 3-4 évet. Ez azé' nem XP.
  • Trucker39
    #6166
    Én megértem a lelkesedéseteket. Azt próbálom elmondani, leírni, amit tapasztaltam.

    Nem találtam konkrét okot, miért történnek a random bootolások. Azt sem értem, ha végig viszem a frissítési procedúrát, jelzi, hogy minden üde és friss, de ennek ellenére leterheli az internet sávszélességemet teljes szélességben. Miközben nem jelez semmiféle tevékenységet. Minden internetes tevékenységem hihetetlenül lagzani kezdett, mindent leállítottam, csak a win maradt aktív. A teljesítmény mérőn meg szépen mutatta, hogy az internetről valami nagysebességgel töltődik lefelé.

    Értem, hogy várhatóan lesznek gondok, de számomra a win10 ebben a formában egy nagyon nagy csalódás. Azt hittem, tanultak a 8.1 hibáiból és valami stabil, jól használható valamit készítenek el. Én nem ezt tapasztaltam. Önhatalmúan, megkérdezésem nélkül tevékenykedik. lefoglalja a gépem, internetem erőforrásait és még e mellé minden lassabban is működik. Ez így számomra inkább az ipari hulladék kategória és nem egy kidolgozott, operációs rendszer.
  • bon
    #6165
    2020 januártól majd jönnek szépen fokozatosan a problémák a Windows 7-el.
  • Dzsini
    #6164
    Sajnálom hogy nem sikerült megtalálni a problémaforrást, de ha nem okoz gondot a 7, akkor ez is működik. Azért ott jobban kell vigyázni egy-két dologra az interneten, mert már nem igazán kap biztonsági frissítéseket a rendszer.
  • Trucker39
    #6163
    Úgy tűnik, sikerült megoldani a problémámat a win 10-l kapcsolatosan.

    Törlésre került a win 10 partíció és visszakerült egy Win 7 verzió. Egy csapásra minden jól működik, nincsenek rejtélyes internet használatok, nem bootol ötletszerűen, engedélyem nélkül a rendszer, tönkre vágva az épp készülő munkámat.

    Minden szép és jó és visszatért a nyugalom a gép elé.

    Azért köszönöm a segítséget.
  • cylonflatus
    #6162
    Az eq-t nem vették ki. Legalábbis nálam a 2.81-ben benne van, (de szerintem mindegyikben) csak kicsit el van dugva. A hanghatásoknál kell klikkelni a jelére, akkor ugrik föl. Ott van az, mind a tíz csatornájával :)

    Közben megoldódott, mindenkinek köszönöm a brainstormingot. Leírom a megoldást, hátha valakinek segítek vele a jövőben. Szóval a probléma amikor valaki újratelepítené (vadi új gép első telepítésekor is előfordult, ahogy a fórumokat olvasgattam) és minden indítás után újra és újra elindul a realtek audio driver telepítője, "loopba" kerül mondhatni. Először is el kell távolítani az eszközt az eszközkezelőben. Ekkor kiírja, hogy újra kell indítani a gépet, és én jó szolgaként meg is tettem, majd újraindítás után kezdtem telepíteni a drivert. Na ezt nem szabad. Mármint az eszköz eltávolítása után amikor földobja az ablakot az újraindítási kérelemmel, azt el kell utasítani, későbbre kell hagyni. Helyette ekkor kell elkezdeni a driver telepítését. Amikor befejezte újraindítást kér, ekkor meg lehet tenni, és kész is, loop vége. Érdekes probléma.
  • bajgunar
    #6161
    SPOILER! Kattints ide a szöveg elolvasásához!
    Nem tudom, neked melyik jó, mi kell. Realtek-ből nekem pl csak ez a Realtek-HD-Audio-2.62 jó, a megfelelő, ami még tökéletes!!!
    Mert ebben még NINCS benne a Win-os Dolby szutyok. Ami egy nagy 0-át sem ér. Zavaros, szutyok, nem hangolható, nincs benne semmi állítási lehetőség. Csak doboz-, visszhangzó, virtuális térhang. És ezt erőltetik azóta az összes többi Realtek driverben! Ez már mindben benne van.
    És ebben MÉG VAN BENNE: 10 csatornás equalizer. Amit szintén a többiből kivettek. Aztán lehet más alaplapnál máshogy települ. Más-más lehetőségekkel. Nekem még ez az, amelyik úgy működik, ahogy nekem kell.
  • papi08
    #6160
    ? :(
  • cylonflatus
    #6159
    Nincs semmilyen más hang cuc telepítve, Dolby sincs. Az illesztő maga az lehet októberi, de a Managernek a telepítőjéből az utolsó az valami 2018-as volt amit a Realtek oldalán láttam. Azért köszi, próbálkozok még.
  • Synchronous
    #6158
    Most megnéztem a saját Realtek-em illesztőjének a dátumát, és idén okt. 15-öt ír. Mondjuk én még leszedtem a Driver Easy-t is, ami egy driverkereső, és azzal is felfrissítettem, miután letöltöttem a Realtek oldaláról a drivert.
    Ezt tudnám még javasolni, ez hátha visszateszi neked a sound managert. Azonkívül nézz szét a programjaid között, hogy nincs-e valamilyen Dolby driver telepítve a gépedre. Mert az rendre el szokta baszni a sound managert. Ha találsz Dolby-t, uninstalláld.
  • cylonflatus
    #6157
    Igen, be volt jelölve, rendesen el lett távolítva, ez biztos. Legalábbis én mindent szabályszerűen csináltam, majdnem 30 éve én rakom össze és telepítem a gépeimet. Nem vagyok profi (értsd: nem ez a szakmám), de hülye sem vagyok hozzá. Az alaplap telepítőjén lévő installer előtt amit legelőször használtam az a Realtek oldaláról lett letöltve. Bár tavaly töltöttem le, fölnéztem az oldalra és a dátumok alapján nem adtak ki azóta újabb drivert, ill igen, de azt Linux alá. Egyébként meg legutóbb amikor fölraktam, semmi baja nem volt, normálisan végigment a telepítő és működött. Egyébként nem maga a driver a problémám, mert az eszköz az működik, és van hang. A programmal van a gond, a Realtek Managerrel, amiben az 5.1 tudnám konfigurálni.
  • Dency
    #6156
    Amikor elindul a telepítő akkor a feledatkezelőben nézz rá az installer-nek az exe-jére. Ha meg van akkor jobb gomb tulajdonságok és fájl helyének megnyitása. Így meg tudod a telepítő helyét.
  • Synchronous
    #6155
    Az eszközkezelőből amikor eltávolítottad a Realteket, be volt jelölve alatta a négyzet, hogy törölje az illesztőprogramot is? Szerintem az a gond, hogy nem lett rendesen eltávolítva a Realtek a gépedről, így mindig megakad a telepítés, mert úgy érzékeli hogy már telepítve van. Érdemes lenne valamilyen uninstaller progival rendesen kipucolni a gépedről a Realteket. Ha ez megvan, akkor menj fel ide,( Realtek ) és innen töltsd le a Realtek telepítőjét. Ne a gyári lemezd használd.
    Szóval a lényeg, hogy rendesen töröld le a gépről a cuccot, mert addig nem tudod telepíteni sem. Én a nyomtató driverével jártam így, hogy nem tudtam rendesen újratelepíteni, amíg le nem szedtem a hozzá való eltávolítót.
  • cylonflatus
    #6154
    Üdv! Egy olyan problémába futottam, amit nem tapasztaltam még, próbáltam rákeresni is, de megoldást nem igazán találtam. Tegnap ill. ma hajnalban amikor kikapcsoltam a gépet volt egy frissítés. Ma bekapcsolás után észrevettem, hogy eltűnt a Realtek managere a tálcáról. Hang van, de csak sztereó, az 5.1 nem működik. Gondoltam újratelepítem, két lécsős telepítés, indítsam újra, stb. Újraindítás után már gyanús volt, mint ha ugyanazt a lépést csinálná. A következő újraindításnál aztán megint elindult a telepítő és ez után így ment folyamatosan, vagy nyolcszor újraindítottam, Realtek telepítő elindul, "két lépcsős telepítés", "indítsa újra", és így tovább, körbe-körbe. Letöröltem a telepítő mappát, de akkor is folytatta, gondolom valami temporaryba elrakta magának. Fogalmam sincs mit csináljak. Eltávolítottam az eszközkezelőből magát az eszközt, majd megpróbáltam egy másik driverrel, egy régebbivel, ami az alaplap gyári telepítőlemezén van, ugyanaz. Fogalmam sincs mit csináljak, amit a neten találtam fórumokon, mind olyasmiket javasoltak amiket megcsináltam, telepítsd újra, tölts le egy másik verziót, távolítsd el az eszközt, stb. Valaki, ötlet?
    Szerk.: Hangom az van egyébként, mert automatikusan leszedi a kártyához a meghajtót, de nem tudom megszólaltatni az 5.1-et. A Win10 eredeti.
    Utoljára szerkesztette: cylonflatus, 2019.11.19. 14:44:22
  • Dzsini
    #6153
    Ezért vagyok szinte biztos abban, hogy nem az oprendszer "utasítására" indul újra - ha az lenne, legalább egy kékhalált látnál, meg lenne crashlog, ilyesmi. Nincs. Csak egy feljegyzés arról, hogy a rendkívüli újraindulás megtörtént - ez pedig akkor fordul elő, ha pl. hirtelen áramkimaradás van, vagy valami hardveres szinten úgy reagál valamire, hogy nullázza a rendszert.

    A Windows még egy grafikus kártya driver összeomlást is túl tud élni úgy, hogy nem kell újraindítani.
    Utoljára szerkesztette: Dzsini, 2019.11.18. 19:54:29
  • Trucker39
    #6152
    Az volt az első, amit megkerestem és kikapcsoltam szerintem. Még a telepítést követő első boot-ok eseténél.

    A tesztekhez meg majd idő kell.

    Esetleg nem lehet még valahol megakadályozni ezt az automatikus - figyelmeztetés nélküli - bootolást? Már ha előtte küld egy jelzést a rendszer. hogy mentsek, már az is valami. A legjobb az lenne, ha teljesen "megfeledkezne" az újra bootolásról.

    Én szeretném eldönteni, hogy az én gépem mikor frissítsen, bootoljon, stb. Nem egy általam ismeretlen programozó valahol a világ túl oldalán.

    Közben lefotóztam az általad említett beállítást is. remélem erről van szó.

  • Dzsini
    #6151
    Teljesen jó helyen keresgélsz, itt kellene valami olyasmit találni, ami ezt az újraindítást kiváltja - ha valóban szoftveres / driver jellegű hiba okozza, valahol a kritikus környékén.

    Próbáld meg azt, hogy Win+Pause gomb (jobb felül a printscreen környékén) - Speciális rendszerbeállítások - Indítás és helyreállítás - és ott kapcsold ki az automatikus újraindítást.

    Emellett érdemes lenne processzor és memória stresszteszteket lefuttatni, az, hogy régebbi / más rendszereket futtatva még nem fordult elő ilyesmi nem jelenti azt, hogy minden 100%-os a gépben (prime95, memtest, furmark), csak azt, hogy azok nem használtak ki valami olyan részt, amivel amúgy gond lehet - itt meg igen.
  • Trucker39
    #6150
    Mivel nem igazán tudom, mit és hogyan is kellene keresnem, így nagyjából azt a területet próbáltam megnézni, ahol a legutóbbi esemény volt.

    Ezeket találtam. Szerintem nem jó helyen nézelődtem. (Sajnálom, nem értek a windows rendszer diagnosztikához. Átlagos felhasználó vagyok)



    #6149: Utanánézek ezeknek is. Sajnos a csökkentett módú teszt elég problémás. Mint a képen látszik, bizonytalan, mikor jelentkezik a hiba. Meddig üljek és várjak, míg jelentkezik? Ilyesmit sajnos nem tudok vállalni. Melegedés nem lehetséges, hiszen üresjáratban is előfordul az eset. Ha meg melegedne, akkor Linux alatt miért nem okoz hibát? Ott is legalább annyi időt van használva.

    Elnézést, csak most bosszús és mérges vagyok. Ha néhány speciális, windows környezetet igénylő programra nem lenne szükségem, nem is erőltetném a dolgot.