52
SUS szerver üzemeltetés
  • gordonmail
    #52
    ööö van egy kis gond
    másfél év az eltérés, nemhiszem, hogy válaszólna is valaki :\
  • TomkaBP1
    #51
    Le Tudnád irni mit csináltál? mert nálam is ez a gond...

    A lenti regisztri állitásokat már azlőtt megcsináltam, hogy idetaláltam volna..
    nálam annyi történt, hogy 2 napja feldobta hogy elérhető frissítések vannak, de hiába miondtam, hogy töltse le.. nem csinál semmit.. néztem forgalomfigyelővel, hogy a sus server felé nincs forgalom.. de még csak kapcsoalt sincs..
    jah és jelenleg 2 gépen tesztelem, de csak egyikev volt eddig halovány értesítő..
  • Mr Manson
    #50
    nya...
    kliensekre irtam egy scriptet ami belö nulláról mindent. szerveren jogokat állitottam.
    ugy néz ki most megy, bár kicsit lassan.
  • Tertovan
    #49
    ugyan nemtudom hogy vagy helyileg de szivesen megneznem szemelyesen :)))
  • Mr Manson
    #48
    1 ott van és mégse megy!
    bár egyre több kliens kezd frissülni, logikára nem jöttem még rá
  • Tertovan
    #47
    enyi ido alat mar reg domainba teheted volna a gepeket...
  • Tertovan
    #46
    ugye az urlscan nem szol bele?
  • Mr Manson
    #45
    reggelt
    ma letöltött a notebookom 1 frissitést, de nagyon véletlenszerüen müködik. mások 2 kliens látja hogy van SUS szerver, de a frissitést [email protected] leszedni.
  • Tertovan
    #44
    http://www.chaojareon.com/tools/forcesus/forcesus.zip
    ha ezzel nem megy akkor a serveren lesz a nyugod.
    remelem a hasznalata nem okoz gondot.

  • Mr Manson
    #43
    az MS igazán dokumentálhatta volna normálisan ezt a SUS dologt.
    valami gond itt a jogokkal van. lassan haladok csak vele. az idő meg sürget
  • Mr Manson
    #42
    Már csak ez az egy hiba van:
    Failed to get notification handle, hr=8024002B
  • Mr Manson
    #41
    1. hiba már megvan IIS6 volt rosszul belöve. nem volt joguk küldeni senkinek logokat. ez most ok. ugy nézki már valami van mert kliensről is elérem az admin felületet.
    már csak a frissitések jönnének.
  • Tertovan
    #40
    http://www.sysinternals.com/ntw2k/source/filemon.shtml
  • Mr Manson
    #39
    reggelt
    melyik file monitorra gondolsz?
  • Tertovan
    #38
    jo de filemonitor nem mutatott valami ertekelhetoto?
  • Mr Manson
    #37
    ehh... 5 kliensnél próbáltam és mindenhol ez van
  • Tertovan
    #36
    hat akkor elo a file monitorral es hajra...
  • Mr Manson
    #35
    2005-01-24 07:51:48+0100 916 638 Failed to obtain cached cookie with hr = 80244018.
    2005-01-24 07:51:48+0100 916 638 Failed to upload events with hr = 80244018.
  • Tertovan
    #34
    es ki is van engedve?
  • Mr Manson
    #33
    elvileg probléma megoldva
    windows\SoftwareDistribution könytár törlése után nem ir hibát
    csak 1 dolog ami fura... ellenőriz és azt irja nincs uj frissités, pedig fent a SUS szerveren a legfiresebb patch
  • Tertovan
    #32
    amugy a szolgaltatasok elindultak?
  • Tertovan
    #31
    pedig van par tipp.
    remelem nem az angolal van problemad.
    Sajnos igy latatlanban kicsit nehez segiteni.
    elmeletileg neked kell tudnond a legtobet a halodrol.
    mielott valaki elesben kezd hasznalni dolgokat elotte egy tesztgepen probalgatja es nem az eles gepeket vagja agyon egy rosz probalkozassal.
    azert abba belegondoltal hogyha valamelyik patch hazavagja minden geped akokr nem te leszel a legnepszerubb emberke?
    szerintem tegyel fel par virtual gepet es azon jatszal :)
  • Mr Manson
    #30
    nem igazán találok igazi segítséget
  • Tertovan
    #29
    a google a te baratod.
  • Mr Manson
    #28
    na ez van, ezt találtam a logban
  • Mr Manson
    #27
    2005-01-21 11:24:13+0100 924 4f8 DetectCompressionType returning type 0, hr=0x1
    2005-01-21 11:24:13+0100 924 4f8 GetConfig: 0x80244018
    2005-01-21 11:24:13+0100 924 4f8 PT: Cannot recover from fault, origin=GetConfig, hr=0x80244018
    2005-01-21 11:24:13+0100 924 4f8 Failed to obtain cached cookie with hr = 80244018.
    2005-01-21 11:24:13+0100 924 4f8 Failed to upload events with hr = 80244018.
  • Mr Manson
    #26
    szerveren nincs
    klienseken meg csak az SP2 belső tuzfala
  • Tertovan
    #25
    a tuzfalad nem tul szigoru esetleg?
  • Mr Manson
    #24
    windows XP SP2
  • Tertovan
    #23
    amugy milyen cliensek?
  • Mr Manson
    #22
    nem tortenik semmi
  • Mr Manson
    #21
    megcsinaltam
    reg alapján keresett frissiteset de update.log nincs
    (3on klienesen néztem)
  • Tertovan
    #20
    pedig kelene lenni...
    http://www.susserver.com/FAQs/FAQ-ForcingUpdateDetection.asp ezt jatszad el egy kilensen aztan akor mindenkep kelen hogy legyen
  • Mr Manson
    #19
    nem találok ilyen filet
  • Tertovan
    #18
    ezt a logot nezd meg a clienseken:
    Windows Update.Log
    ebben benne lesz a lenyeg
  • Mr Manson
    #17
    van, de nem sok gép használja egyenlőre
  • Tertovan
    #16
    mert kell a registry-t cseszegetni?
    domain van nem?
  • Mr Manson
    #15
    Win2003 SBS szerver + SUS 1 SP1
    Kliens beállítva, de csak registry buherával igy:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate]
    "WUServer"="http://x.x.x.x"
    "WUStatusServer"="http://x.x.x.x"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]
    "AutoInstallMinorUpdates"=dword:00000001
    "NoAutoUpdate"=dword:00000000
    "AUOptions"=dword:00000003
    "ScheduledInstallDay"=dword:00000000
    "ScheduledInstallTime"=dword:00000009
    "DetectionFrequencyEnabled"=dword:00000001
    "DetectionFrequency"=dword:00000001
    "UseWUServer"=dword:00000001

    Igy!
    logban nem látok hibát a SUS szervernél
  • Tertovan
    #14
    most az sbs-rol beszelsz?
  • Tertovan
    #13
    a gpo-ban megadtad hogy hol is van a sajat sus-servered?